[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Lynx-dev] I can't log into certain web sites

From: Keith BOWES
Subject: [Lynx-dev] I can't log into certain web sites
Date: Sat, 22 Jan 2011 10:54:24 -0500
User-agent: Mutt/1.5.21 (2010-09-15)

I'm loving Lynx, so fast and without all the images, Flash animations,
blinking text and flashing images, etc.  One problem, however is that I
can't log into some web sites in Lynx.  I have to launch another browser
like Firefox.  I can't figure it out from looking at the source code.
I've tried tweaking the HTML-parsing options, using the default
configuration, clearing cookies, etc., and it's always the same result.

One site I visit that displays this behavior is
Another is my blog on host.  It's strange because the one on my local
computer that I use for testing my plugins, changes in the skin, etc.
works fine.  It's so confusing.

What happens is that I put in my user name and password and submit the
form.  I see the message "Reloading document.  Any form entries will be
lost!" (you know, blink and you miss it) on the status line and then I
see the same page.  No message about an invalid user name or password,
but it's just like I never even tried to log in in the first place.

I'm using 2.8.8dev.8 (on x86 Linux), but I also tested the version that
came with my distro (2.8.6rel.4) and it shows the same behaviour (except
I didn't see the message; I don't know if it wasn't added until later or
if I just missed seeing it, as it flashes by so fast).

Is this a known problem with a know fix or just another anomaly that
only affects me?

Keith Bowes <>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]