[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] Google login results in "Unsupported Url scheme"

From: Thomas Dickey
Subject: Re: [Lynx-dev] Google login results in "Unsupported Url scheme"
Date: Sat, 18 Jul 2009 10:36:16 -0400 (EDT)

On Sat, 18 Jul 2009, Thomas wrote:

I confirm to experience the following problem which
does not seem first-time occured, see

When hitting "Submit" after giving the credentials
at the Google mail login form, the html response
contains a redirection in form of a url which is not
supported by lynx. Looking at the url however does
not reveal any complexity or trickery.

I created an account now to test, and only saw a refresh-URL page (before submitting the credentials). I was able to connect to the account without seeing any errors.

There may be some difference due to

        locale settings (I have en_US),
        the SSL library (I'm using openssl) or
        version of lynx (I'm using 2.8.7rel.1).

It would be very helpful if this blockage could be solved
if it is caused only by a bug and not by a structural
decision - be it only solved by workaround.

I am using lynx as fall back and quick browser and would
love to see all basic usages covered.

I am ready to help if this will not be covered by usual
code revisiting.

Thomas E. Dickey

reply via email to

[Prev in Thread] Current Thread [Next in Thread]