[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Lynx-dev] lynx not honoring apache document root path

From: Hendrik-Jan Heins
Subject: [Lynx-dev] lynx not honoring apache document root path
Date: Sun, 15 Jul 2007 12:23:54 +0200

Hello list,

I just stumbled upon a really weird problem with lynx:
There is this website:
If you go there with lynx, choose for instance the first brandname of
the list, and submit the query, you get an Apache2 error message of
the fact that the link you just requested, doesn't exist.

The weird thing is:
- the link does exist, and all other browsers I tried, do know how to
"find" it (firefox, seamonkey, konqueror, elinks, links).
- lynx is looking for the file in completely the wrong place, namely
in the root of Apache, not in the root of the domain.
- It seems that lynx by itself adds a "/" to the name of the file
- this only seems to happen with links that are <name>.php files and
not with <name>.html files, as those links work fine

I've tried this with several versions, among which:

Lynx Version 2.8.6rel.4
Lynx Version 2.8.5rel.1

Could you please shed some light on this?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]