[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev Lynx-2.8.5-dev.16 anomaly

From: Patrick Ash
Subject: Re: lynx-dev Lynx-2.8.5-dev.16 anomaly
Date: Mon, 02 Jun 2003 18:11:35 +0000

This has always worked for me with Lynx in the past. I seem to
remember that on the few occasions that I use IE, it also works
there. I agree that pricewatch might be partially to blame, but Lynx
worked for me up to dev.15. I have dev.14, dev.15, and dev.16 all
running here, and only dev.14 can get the proper search back with
multiple words. 

Since it only happens with the one site (that I have found so far),
it is just a nuisance. If fixing the problem for this instance breaks
something else, I can live with the current limitation. 


On Mon, 02 Jun 2003 13:34:32 -0700, Bela Lubkin wrote:

>This happens for me with ancient Lynx (ummm, looks like it's
>2.8.4dev.20); and with old Netscape (4.7.x) and (if I remember right
>from browsing at home) Opera 7.10 for Windows.  If you use commas
>instead of spaces ("cpu,2.8ghz" rather than "cpu 2.8ghz"), it searches
>I'm pretty sure the fault is mostly in pricewatch's search engine.  Its
>parsing of the form submission results is weak.

Patrick Ash 

This OS/2 system uptime is 23 days, 09:02 hours and 06 seconds

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]