[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev "Alert!: Unable to access document." on local files

From: Frédéric L . W . Meunier
Subject: Re: lynx-dev "Alert!: Unable to access document." on local files
Date: Wed, 19 Feb 2003 17:09:44 -0300 (E. South America Standard Time)

On Wed, 19 Feb 2003, Doug Kaufman wrote:

> On Wed, 19 Feb 2003, Frédéric L. W. Meunier wrote:
> > Why do I get an "Alert!: Unable to access document." trying to
> > access a local file like x.tar.gz ?
> Have you tried using the absolute path? When trying to view a file in
> the current directory, I sometimes use "file;///`pwd`/x.tar.gz".
> If using the cygwin port, I may need to use the format
> "file:///cygdrive/c/path_to_file/x.tar.gz".

I don't think it's Cygwin specific.

I also tried file:///g/x.tar.gz (I used mount to access without

I think it shouldn't print "Alert!: Unable to access document."
because the file exists and I accessed it.

It only prints the error when you're prompted with

application/octet-stream  D)ownload, or C)ancel

and Cancel.


; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]