[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev problem compiling --enable-nls

From: Patrick Ash
Subject: Re: lynx-dev problem compiling --enable-nls
Date: Thu, 29 Aug 2002 17:43:35 +0000

I get this same error building 2.8.5-dev.8 on Os/2. Just preceding
the zh_TW.po errors is the following message: 

zh_TW.po: warning: Charset "BIG5" is not supported. msgfmt relies on
                   This version was built without iconv().           
                   Installing GNU libiconv and then reinstalling GNU
                   would fix this problem.                           
                   Continuing anyway, expect parse errors.           

I have gettext 0.10.39 installed here. I haven't tried to build this
using the --with-included-gettext option yet. 


On Thu, 29 Aug 2002 16:06:17 -0400 (EDT), Thomas Dickey wrote:

>> I get this on a DEC machine on 2.8.5dev8 (sorry again if this has been
>> reported):
>> zh_TW.po:1749: illegal control sequence
>> zh_TW.po:1762: illegal control sequence
>> zh_TW.po:1795: illegal control sequence
>> zh_TW.po:2293: illegal control sequence
>> zh_TW.po:2297: illegal control sequence
>> zh_TW.po:2302: illegal control sequence
>> zh_TW.po:3868: illegal control sequence
>> zh_TW.po: found 7 fatal errors
>> *** Exit 1
>It seems to be complaining about a backslash preceding some characters
>such as a 0xa7.  Neither GNU msgfmt or check_po complain about this
>(though my color highlighting for vile makes these cases stick out).
>What tool/version is generating this message?
>The last change to this file was for dev.8 - I have incorporated the other
>po-file changes into my current patch (see
>Thomas E. Dickey <address@hidden> <address@hidden>
>; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

Patrick Ash 

This OS/2 system uptime is 19 days, 07:27 hours and 10 seconds

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]