[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev 2.8.4pre.3: --disable-news doesn't work ?

From: Thomas Dickey
Subject: Re: lynx-dev 2.8.4pre.3: --disable-news doesn't work ?
Date: Sun, 8 Jul 2001 11:38:44 -0400
User-agent: Mutt/1.2.5i

On Sun, Jul 08, 2001 at 04:25:11AM -0300, Frédéric L. W. Meunier wrote:
> Hi. I installed SLRN and tried --disable-news with
> 2.8.4pre.3. I didn't use it with pre.2 and earlier releases.
> When Lynx links, I get:
> LYUtils.o: In function LYOpenTemp':
> LYUtils.o(.text+0x9340): the use of mktemp' is dangerous,
> better use mkstemp'
> ../WWW/Library/Implementation/libwww.a(HTTP.o): In function

man mkstemp -
       BSD 4.3

> HTLoadHTTP':
> HTTP.o(.text+0x1c32): undefined reference to
> HTNewsProxyConnect'
> collect2: ld returned 1 exit status
> make[1]: *** [lynx] Error 1
> make[1]: Leaving directory /home/pervalidus/objdir/src'
> make: *** [all] Error 2
> I used the following options:
> --enable-warnings --with-ssl --with-screen=ncurses
> --disable-bibp-urls --disable-menu-options
> --enable-color-style --enable-prettysrc --enable-read-eta
> --enable-source-cache --enable-cgi-links --enable-nsl-fork
> --with-zlib --disable-gopher --disable-news --disable-dired

ok (I didn't hit this combination before since I run a script to test the
options separately).  It's the combination of --with-ssl and --disable-news

Thomas E. Dickey <address@hidden>

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]