[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[no subject]

From: Jim
Date: Fri, 17 Nov 2000 10:07:56 -0700

Hello All, 
I recently installed Lynx2.8.3 rel 1 and OpenSSL 0.9.6 (libwww-FM/2.14
SSL-MM/1.4) . The reason I am using Lynx is because I want to automate my stock
trades with Expect/Tcl. Anyway, initially,  I could access my schwab account and could check my account and look at history etc. But
after a few more attempts I have been unable to get much past the login. After

Bad html using -trace
Frame: ccBodyi
Frame: ccFooti
(this all occurred during the initial times that it did work)

Upon choosing a frame ( an operation that worked previously) I get:
Unexpected network read error Alert: unable to access document

>From -trace: 
hit unexpected network read error; aborting connection ; status 0

My guess is that SSL works fine because it logged in previously and it isn't
hanging during an https transfer. I'm thinking it might have something to do
with Java script? Does Lynx handle Java? If that is the problem is there a work
around? I have slow modem 14.4kb for use w/linux but I tried to access the site
by setting my fast modem to 14.4 and using win95. So modem speed doesn't seem
to have anything to do with it. 

Any ideas appreciated.

Thanks for taking the time

Jim Meyer

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]