lynx-dev
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lynx-dev FWD: Submissions for `dev1'


From: Webmaster Jim
Subject: lynx-dev FWD: Submissions for `dev1'
Date: Wed, 31 May 2000 16:42:00 -0400

Unfortunately I have not had the spare cycles lately to straighten this
out. Can someone take a look at the Translation Project standards and
help me set up a re-package of the Lynx tar file so that the robot can
be happy?


------
<http://www.cs.indiana.edu/picons/db/users/us/md/lib/bcpl/jspath/face.xbm>
<http://www.altavista.com/cgi-bin/query?q=%22web+home+for+jim+spath%22>
Marvin the Paranoid Android says:
I am in particulary scintillating form at the moment.
--- Begin Message --- Subject: Submissions for `dev1' Date: 31 May 2000 15:51:44 -0400
Hello, Lynx people.

I just noticed that the Translation Project robot received a few submissions
for either `Lynx-2.8.4dev.1' or `lynx-2.8.4.dev1', both schemes are not
being ready to be processed by the robot.  We would also need the PO file
in advance for any translator submission.

Please attempt to use common versioning schemes before introducing others,
or make sure I modify the robot in advance for the schemes you introduce.
The difficulty for me is making the robot able to decide, by comparing
two version strings, which one should be considered the youngest.

Thanks for your collaboration.

-- 
Fran├žois Pinard   http://www.iro.umontreal.ca/~pinard

--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]