[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lynx-dev installation problems

From: Deborah
Subject: lynx-dev installation problems
Date: Sat, 26 Feb 2000 11:23:23 -0600

I've been trying to install lynx v2-8-2 release that I downloaded from on a HP-UX release V system.
I don't have a curses library to link to but............
I installed slang-1.4.0 which I downloaded from
slang-1.4.0 seems to have installed OK; I've included its config.log

The script I ran to configure lynx is:
#!/bin/csh -f
setenv CPPFLAGS "-I$HOME/lynx/slang-1.4.0 \
        -I/usr/local/include -I/pkg/include"
setenv LIBS "-L$HOME/lynx/slang-1.4.0/lib -L/usr/local/lib"
./configure --exec-prefix=$HOME --bindir=$HOME/lynx/lynx2-8-2 \
        --mandir=/usr/local/man --libdir=/usr/local/lib \
        --with-screen=slang --with-zlib

The configure appreared to finished but there were errors listed in the
included config.log file. When I ran make install and lynx could not be
I've been trying to install the browser for several days now using just the
simple method
 ./configure --prefix=~/lynx/lynx2-8-2 --exec-prefix=~/lynx/lynx2-8-2
        make install

and adding "~/lynx/lynx2-8-2/bin" to your PATH and editing
No luck, that's when I redownloaded the lynx2-8-2.tar.gz and started again
with the above.                            
Any suggestions?


Attachment: config.log
Description: Text document

Attachment: config.log.slang.txt
Description: Text document

reply via email to

[Prev in Thread] Current Thread [Next in Thread]