[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lynx-dev Re: Windows 9x ports of 2.8.2 cannot access a certain URL; Linu

From: Michael Warner
Subject: lynx-dev Re: Windows 9x ports of 2.8.2 cannot access a certain URL; Linux ports can.
Date: Tue, 15 Feb 2000 20:59:45 -0800
User-agent: Mutt/1.1.2i

On or about 14 Feb, 2000, David Chessler
<address@hidden> wrote:

> and
> are the URLs. The "column" part of the URL (which is a form
> used to download certain data from the FCC) is inaccessible
> to me using either of the 2 lynx 2.8.2 ports I tried. It is
> accessible using the Linux port at (my ISP), or
> the one at, the free web access for Maryland
> residents. For what it's worth, I was also unable to access
> those frames properly with Netscape 4.7, 4.01, and 2.01, and
> Internet Explorer 3.03.

I believe the problem is at the FCC's end.  The pages (ar2b.hts
and ar4ab.hts) for that report number (43-05) and those data
tables (II.b and IV.ab) should include a section to select a
column, the same as you can select a reporting period, etc.  They
don't.  Try another table that *has* the column section, and you
shouldn't have any problem.  I suspect your success with the
non-windows versions was actually the result of requesting a
different report/table that wasn't missing the column section.

The "#Column", "#Row" and so on just take you to a named, hidden
link within the page, not to a different page.  That's if the
named link exists.  If it doesn't ("#Row" on these pages, for
example) you can still get there just by scrolling down.

Anyway, there's a chunk missing from those pages, and hence you
might want to contact the ARMIS help address <address@hidden>

I did my checking, and successfully retrieved query results from
non-broken pages, using 2.8.2pre6 on Win95.


Michael Warner

reply via email to

[Prev in Thread] Current Thread [Next in Thread]