[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev "Can't access startfile"

From: Philip Webb
Subject: Re: lynx-dev "Can't access startfile"
Date: Wed, 5 Jan 2000 02:16:15 -0500

000104 Denny Watkins wrote to me:

please send all messages to  address@hidden ,
where all the volunteers will see them; also, use a meaningful Subject.

> I downloaded lynx 2-8-2; did ./configure; did make
> copied the executable for lynx to /usr/local/bin
> copied lynx.cfg to /usr/local/lib
>> lynx -version
>> Lynx Version 2.8.2rel.1 (01 Jun 1999)
>> Built on aix3.2.5 Jan 4 2000 10:49:02
>> lynx
>> Looking up
> It just sits there forever; nothing displayed; break out via CONTROL-C;
>> Exiting via interrupt: 2
>> tried  lynx : no progress
> I thought maybe the binary at
> would help, but it only has lynx.2.7.1.tar.Z
> The only difference so far is that 2.8 does not show an Alert.

it's no use trying older versions: Lynx 2-8-2 should not give problems.
> I'm not sure what "... or still can't use `g'"  means.

what i meant (below) is that you might get Lynx to start with a local file,
but still not be able to access WWW sites due to a networking problem.
i'm not expert enough to help if that's what's wrong,
but there are others at lynx-dev who may be able to assist.
> At 11:10 AM 1/4/00 -0500, you wrote:
-- snip --
>> lbo is down sometimes: give it a local startfile,
>> eg simply  lynx .  (that's a dot), which calls up your current directory.

have you tried this one? or anything of the form
 lynx file://localhost/full_path_to_your_file ?
if not, try it; either way, what happens?
>> if you can't start with a local file or still can't use `g',
>> let us know with full details of what you did.

SUPPORT     ___________//___,  Philip Webb : address@hidden
ELECTRIC   /] [] [] [] [] []|  Centre for Urban & Community Studies
TRANSIT    `-O----------O---'  University of Toronto

reply via email to

[Prev in Thread] Current Thread [Next in Thread]