[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lynx-dev Trouble with Lynx/W32

From: Ernest E Vogelsinger
Subject: lynx-dev Trouble with Lynx/W32
Date: Wed, 27 Oct 1999 19:01:59 +0200


after downloading and installing (i.e. copying ;->) Lynx, I have a strange
problem - I do not see anything except the bottom menu line(s). Page
content is hidden _somewhere_.

Lynx version: 2.8.2rel.1 (01 Jun 1999)
OpSys:        WinNT 4.0 Workstation, SP3 (Build 1381)
Video:        Matrox Millenium II
              Accelerator: 2164W
              Add-on: none
              Mapping: E5900000
              RAMDAC type: TVP30268
              RAMDAC speed: 250 MHz
              Serial number: FAA68527
              VGA Bios: 1.1
              Current Refresh Rate: 77Hz

Colors are set correctly (default values used). When I change the "normal"
background color, the startup background is adapted accordingly, but still
no content. Command-Window Copy/Paste to notepad reveals empty content.

When quitting Lynx, the (invisible) screen contents get visible. I suspect
that Lynx writes to a screen memory page that is not visible during program
lifetime. When the application gets closed, the memory page is switched
active again.

With other video cards, Lynx works smoothly.

Any clues or settings?



   >O     Ernest E. Vogelsinger
    ^     +++STOP SPAM+++
   ICQ#   13394035
   PGP    Get my public key by mailing to <mailto:address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]