[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lynx-dev Re: getting a whole list of URLs

From: Al Gilman
Subject: lynx-dev Re: getting a whole list of URLs
Date: Sat, 23 May 1998 18:45:01 -0400 (EDT)

For what you want to do, what I hear is that you really want
to use Wget and not lynx.

Please keep sending questions to <address@hidden> as there are
lots of people on that list who know more than I do about any
given questions.

For finding lynx.cfg there are a few hints in 
Search for "lynx.cfg" with '/'.


to follow up on what Lucian ION - 2AC said:
> To: Al Gilman <address@hidden>
> Subject: Re: getting a whole list of URLs

> > Find -source under "lynx command line" in the User's Guide for
> > basic orientation, then try a few.
> Hey, thank you very much.
> It worked!!!! (for a file that contains the URL's only, one per line).
>  But the file I want to read is an HTML file and I'm
> not that good on shell programmin' to read the URL's from it. (I'm a
> newbie, I've just heard of UNIX, about three months ago).
> I want to use the -traversal option, but I'm having troubles:
> I've read somewhere a command line that looks like this:
> lynx -crawl -traversal -realm  .HTML-FILE
> the html-file is the file that contains those URL's I have to donwnload.
> The problem is that when I click to an URL to a binary file ,
> (or when lynx goes to that URL with -traversal)(ex. JPG), my
> lynx seem to "load" that file (I see the message "Read xxx bytes of xxxx
> bytes of data.", I wait for "loading"), but when it's over, the lynx
> remains to the same page, I don't get any message "download? Y ,or
> cancel", and I don't even see those binary charaters of the file).
> So, the JPG file remains unsaved when I use -traverse.
> I tried to pause the computer immediatly after the bytes are red, and I
> saw the message : "xv:  can't initialize display". I'm working on a
> text-type terminal, so I think the problem is that the lynx is
> somehow setted to run xv after loading a .jpg file.I don't know how this
> is done, maybe in the .cfg file. 
> I tried to find this lynx.cfg file in the whole system and I didn't find
> it (I tried the type command too and it didn't find the file either). Is 
> it possible for lynx to work without a .cfg file?
> Anyway, I know that command-line option that allows the user to make lynx
> to use a specified .cfg file, but I don't know how to edit the file, (I
> mean I need a model or something). Where can I find a prototipe for the
> lynx.cfg?
> Thank you very much for wasting your time with me, I apreciate that, I
> hope to get an answer.I'm sorry for bothering you and please excuse my
> english, I'm romanian :)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]