[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Ltib] down?

From: Sivakumar . R . J
Subject: Re: [Ltib] down?
Date: Fri, 26 Sep 2008 16:35:25 +0530

thanks for the information, I have succeeded in porting debian in LTIB using chroot method, everything working fine and we are trying for xserver to start using framebuffer.Do you have any idea of howto start the x11 using framebuffer sitting in the /dev/fb.


On Fri, Sep 26, 2008 at 2:38 PM, Stuart Hughes <address@hidden> wrote:
Hi rjsiva,

You can't drop a binary package into to the rootfs and expect it to work
as they're probably not compatible (libc etc).

You need to follow the guide for adding new packages:
basically get the sources for the package you want to add and put them
into the system (write a spec file).  The sources for any Debian package
can be found on

Regards, Stuart

On Fri, 2008-09-26 at 09:35 +0530, Sivakumar.R.J wrote:
> Dear support,
>        We are trying to install a debian based package in our
> IMX31-ARM platform, as we need that critically for our project to move
> further.Is there anyway to work that package in the LTIB booted kernel
> and rootfilesystem.Or else if i want to port debian in this ,where is
> the right place to start.Please point me in a correct direction.
> Best regards,
> rjsiva
> _______________________________________________
> LTIB home page:
> Ltib mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]