[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Error with @IncludeGraphic and eps file

From: Albert Kinderman
Subject: Error with @IncludeGraphic and eps file
Date: Tue, 19 Jun 2001 08:03:14 -0700

I have used a memo form in the past, but haven't used it lately
(probably since 3.17) I am currently using 3.24 (I get the same
error using 3.21 as well).  The memo includes a graphic,

+1f @VShift 8c @Wide @Scale @IncludeGraphic tmhorz.eps

Running lout (3.24 or 3.21) produces

@IncludeGraphic given zero size (no BoundingBox line in file

replacing infinite scale factor (zero width object) by 1.0

The file tmhorz.eps begins with the lines

%!PS-Adobe-3.0 EPFS-3.0
%%Creator:  ...
%%For: ...
%%Title: ...
%%CreationDate: ...
%%BoundingBox: 59 487 542 591

It worked in the past, but not now.  The major change in lout from
before when it worked properly (from my point of view) is the
change in the location of the fontdefs, from a @SysInclude to
@SysDatabase @FontDef in my customized doc file.

Any suggestions?  I noticed that su_crest.eps in the user guide
has its bounding box statement on line 2 rather than line 6; does
that matter?


Albert Kinderman      Department of Management Science
       California State University, Northridge

reply via email to

[Prev in Thread] Current Thread [Next in Thread]