[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] H264 on MacOS

From: Magnus Gunnarsson
Subject: Re: [Linphone-users] H264 on MacOS
Date: Sat, 25 Feb 2012 17:10:31 +0100

Thanks for the quick reply, and apologies for my late follow-up.

I cannot find any file named in the x264 directory. In fact, I can't find any .so-files at all in that directory. I tried putting x264 and x264.o in the LinPhone directory you specified, but that did not make any difference.

(I also downloaded and installed yasm, so I could compile the plugin with assembler.)

I am using the x264 package at this location:



2012/2/22 Jehan Monnier <address@hidden>
well, put in directory

Le 21 févr. 2012 à 20:55, Magnus Gunnarsson a écrit :

I have downloaded and installed the Mac binary on Linphone, and got it to work fine. I would like to try the H264 plugin, but find no instructions on how to actually install it. I have managed to build it (without the assembler), but it does not show up in the list of available codecs when I start Linphone. Do I have to add some configuration parameter to the when building the plugin?


Linphone-users mailing list

Linphone-users mailing list

Ansvarsbegränsning: All eventuell ovänlighet eller syrlighet som läsaren tycker sig se i ovanstående text är oavsiktlig från skribenten.

Disclaimer: Any possible sarcasm or unfriendliness that the reader finds in the text above is unintentional on behalf of the writer.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]