[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] Getting an up to date libexosip2

From: Sylvain Berfini
Subject: Re: [Linphone-users] Getting an up to date libexosip2
Date: Sun, 06 Nov 2011 19:25:17 +0100
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20110929 Thunderbird/7.0.1


eXosip 3.6.0 is sane (if you took the one from the savannah git repository), but maybe you'll have to hack it in order to compile on Fedora.
Good luck.


Le 06/11/2011 19:02, Robert Dyck a écrit :
I want to compile linphone-3.4.99 but I need an up to date version of 
libexosip2. I am on Fedora 14 and their version is out of date.  The source 
code that I was able to find for 3.5.0 and 3.6.0 is broken and does not 
compile. Can anyone help me out. An RPM is preferred but decent source code is 
OK. I am semi-proficient at compiling from source.

Linphone-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]