[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] Mediastreamer2 does not compile

From: Simon Morlat
Subject: Re: [Linphone-users] Mediastreamer2 does not compile
Date: Thu, 5 Oct 2006 22:10:58 +0200
User-agent: KMail/1.9.4

You need libavcodec-devel or something like this installed. (I 'm sorry I 
don't know mandriva or fedora).
The detection of libavcodec (ffmpeg) is done using pkg-config
pkg-config --modversion libavcodec
If it says the package is not found, this means that the development files of 
ffmpeg/libavcodec are not installed.


Le mercredi 4 octobre 2006 20:48, Andrew Myers a écrit :
> Hi. I have downloaded Linphone and configures up to mediastreamer2 to
> fall over with:
> checking for FFMPEG... no
> configure: error: Could not find ffmpeg headers and library. This is
> mandatory for video support
> I have libavcodec installed:
> /usr/lib64/
> /usr/lib64/
> /usr/lib64/libavcodec
> /usr/lib64/libavcodec/libavcodec.a
> /usr/lib64/libavcodec.a
> /usr/lib64/
> but maybe I need more. The error message refers to both headers and library
> Anyone help?
> # uname -a
> Linux ezcool.fdservices 2.6.16-1mdk #1 Sun Jun 18 05:39:32 WEST 2006
> x86_64 AMD Athlon(tm) 64 Processor 4000+ unknown GNU/Linux
> Mandriva 2006
> Thanks
> Andrew

reply via email to

[Prev in Thread] Current Thread [Next in Thread]