[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-users] new release

From: Simon Morlat
Subject: [Linphone-users] new release
Date: Wed, 20 Aug 2003 17:09:54 +0200


0.12.0 has finally come out after months of wait.
It contains major enhancements:
- speex codec can be used at 16khz, which improves _a_lot_ the voice
- a lot of simplification: especially, there's no more need to choose
the network interface to be used by linphone. Linphone can now use all
- alsa native support is fully fonctionnal and improves latency and
sound quality.

Just an important note for people who are going to compile linphone: if
you choose to compile with alsa support (if alsa-headers and alsa-lib
are installed on your machine), take care to use the same compiler as
the one that was used to compile alsa-lib. Especially I had problems on
debian-sid when compiling linphone with gcc-2.95.4. An assert failed in
alsa-lib and cause linphone to abort before playing any sound. With
gcc-3.2, no problem.

Additionnaly, I've started a minimal Qt gui for linphone which is only
availlable on CVS (the project name is qtlinphone).
The primary goal of this is to cross-compile it so that it can run
within the qtopia or opie PDA environment. 
This qt gui compiles and mostly works on i386. Any help on how to
cross-compile qt applications would be apreciated.
Note that the console version of linphone for the familiar distribution
is still availlable and works.



Simon Morlat <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]