[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] Error on Compile of linphone-iphone submodules

From: Alaattin Turyan
Subject: Re: [Linphone-developers] Error on Compile of linphone-iphone submodules
Date: Thu, 31 Mar 2011 09:50:49 +0300


Yes, I did. I tried several times actually.
I did try on both winXP and win7, all failed, planning to compile it under Linux.
In which platform you used to compile Linphone library ? 


On Thu, Mar 31, 2011 at 9:01 AM, Jehan Monnier <address@hidden> wrote:

Is it from a fresh clone ?
Did you update submodules with git submodule update --recursive ?

Le 31 mars 2011 à 04:03, Hisham A. a écrit :

I followed the instructions in the README, to compile the submodules necessary for the linphone-iphone project, but am getting this compile error. It's right, the .h file doesn't exist in that directory. Any ideas? 

"cc1: error: /Users/<user>/src/linphone/linphone-iphone/submodules/build/..//externals/exosip/include/eXosip2/eXosip_transport_hook.h: No such file or directory"

Linphone-developers mailing list

Linphone-developers mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]