|Subject:||asks for glibc_2.4|
|Date:||Sat, 22 Oct 2005 13:48:42 -0400|
I tried to install 2.6.4 but am getting this error:
lilypond: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/libpango-1.0.so.0)
This is when I install pango 1.4 or higher onto the system. If I install pango 1.2 or lower, I don’t get a GLIBC error but I get other errors. I don’t want to mess with glibc though.
This is the reason why want to use version 2.2.6, because I don’t know what this message means or how to fix it. Please help me. Thanks.
|[Prev in Thread]||Current Thread||[Next in Thread]|