info-gnus-english
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Gnus + Leafnode = 10 minutes to start


From: SINNER
Subject: Re: Gnus + Leafnode = 10 minutes to start
Date: Fri, 29 Dec 2006 21:30:04 GMT
User-agent: slrn/0.9.8.1pl1 (Debian)

* Hadron Quark wrote in gnu.emacs.gnus:
> SINNER <address@hidden> writes:

[...]

>> Done, but I think my removal of ~/News/marks <snipped above> is still
>> a

> Dont remove Marks - that is where gnus stores its "position data" I think.

it is recreating the entire Usenet hierarchy in
~News/marks/localhost/*

Here is a snippet of the contents:

...
uk         uq            uunet     vegas    wales          world     yu
ukc        ural          uva       verio    wanadoo        worldnet  yuba
ukonline   us            uvic      vgc      wanadoouk      wpg       z-
ukr        usask         uvm       vic      wash           wpi       za
ukrainet   usa-today     uw        video    weblogic       wri       zen
...

unacceptable, it still happens even with the below changes. I have a
local spool and want to use it but for some reason it is not compatible
with leafnode. I use leafnode2 <see headers> if that matters.

> But all is not lost : you can ignore it too -

> http://gnus.org/manual/gnus_185.html

[03:09 PM][J:address@hidden cat .gnus.el
(setq user-mail-address "address@hidden")
(setq user-full-name "SINNER")

(setq gnus-select-method '(nntp "localhost"))

(setq gnus-check-new-newsgroups nil
      gnus-read-active-file nil
      gnus-nov-is-evil nil)

(setq nnfolder-marks-is-evil 1)
tried above with nil which is the default, no change.

No change, still get the Bootstrapping ... message and the recreation of
the above.

Any other thoughts?
-- 
David
McGowan's Madison Avenue Axiom:
        If an item is advertised as "under $50", you can bet it's not $19.95.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]