[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

failed to remove tag - cannot remove file

From: Andrew Goktepe
Subject: failed to remove tag - cannot remove file
Date: Wed, 5 Oct 2005 15:39:59 -0500

Recently, a CVS update of one of our modules brought in a file that
has been removed for more than a year, and now I am unable to get rid
of it. When I try to commit the removal of the file, I get a "failed
to remove tag" error message:

$ cvs status
File: no file              Status: Locally Removed

   Working revision:    -1.15
   Repository revision: 1.15   
   Sticky Tag:          HEAD (revision: 1.15)
   Sticky Date:         (none)
   Sticky Options:      (none)

$ cvs commit -m ""
cvs commit: failed to remove tag `HEAD' from `'

We were running CVS 1.11 until I ran into this problem. I've since
updated the server and client to 1.11.20, but I still cannot commit
this file to get rid of it.

Does this look like corruption? I also tried running the check_cvs
script from the 1.11.20 installation, but it fails with this message:

$ check_cvs
Unable to read checkoutlist file: No such file or directory

Andrew Goktepe

reply via email to

[Prev in Thread] Current Thread [Next in Thread]