[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cvs [update aborted]: no such tag foo-6

From: Wayne Walker
Subject: cvs [update aborted]: no such tag foo-6
Date: Sun, 30 Nov 2003 22:45:25 -0600
User-agent: Mutt/1.4.1i


I'm having a terrible time with merges (of course at release time).
My first problem is below, the second one is in a separate email.

When I run:

cvs -q update -j foo-6 -j foo-branch

I get this response:

cvs [update aborted]: no such tag foo-6

I can verify the tag exists with lstag -l and by doing a checkout:

cvs -d /opt/CVS co -r foo-6

runs successfully and a cvs status of any file shows a sticky tag of
foo-6, verifying that the tag really exists.

I've tried both adding and removing "foo-6 y" from val-tags.

The repository in question is running on RedHat 8.0 with CVS 1.11.2.

The same behavior exists using 1.11.9.  (I copied the repository to
another machine and upgraded cvs there)

Thank you in advance!

Wayne Walker
address@hidden                 Do you use Linux?!              Get Counted!
Jabber IM:  address@hidden       AIM:     lwwalkerbybent

reply via email to

[Prev in Thread] Current Thread [Next in Thread]