[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

pserver no such repository

From: Derkaoui
Subject: pserver no such repository
Date: Thu, 27 Mar 2003 14:48:08 -0500 (EST)

I am using Debian Linux, cvs is installed on and my CVSROOT is 
I installed WinCvs and configure it.

But when i tried to log in or to commit or update:
I have the following message:

cvs log: in directory .:
cvs log: ignoring CVS/Root because it specifies a non-existent
repository /var/lib/cvs

***** CVS exited normally with code 0 *****

I already modified my /etc/inetd.conf.
before it was like this:
cvspserver stream tcp nowait root /usr/sbin/tcpd

and now:
cvspserver stream tcp nowait root /usr/sbin/tcpd
/usr/sbin/cvs-pserver --allow-root=/var/lib/cvs pserver

I dont know what is incorrect.

even when i am connected to the server with telnet and i tried:
cvs -d :pserver:address@hidden:/var/lib/cvs

i get no such repository.

M. Derkaoui
who can do, do.  Who can't do, teach.  Who can't teach, critics.

Lèche-vitrine ou lèche-écran ?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]