[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: Zanabria, Moises
Subject: RE: PVCS2CVS
Date: Tue, 25 Mar 2003 14:54:10 -0600

Alexandre, Thanks for the quick answer, could you tell me which particular
version of Active Perl and RCS and also which version of are you

-----Original Message-----
From: Alexandre Augusto Drummond Barroso
Sent: Tuesday, March 25, 2003 2:30 PM
To: Zanabria, Moises; address@hidden
Subject: RE: PVCS2CVS

I'm doing a big conversion from PVCS/Windows to CVSNT. The conversion script
only worked when I installed CygWin. But even though, you cannot use the
RCS, Perl and CVS installed with Cygwin. Use CVSNT, Active Perl for Windows
and the RCS for Windows instead.

> -----Original Message-----
> From: Zanabria, Moises [mailto:address@hidden
> Sent: Monday, March 24, 2003 7:42 PM
> To: 'address@hidden'
> Subject: PVCS2CVS
> Hey Guys,
> I'm wondering if any of you had experience in conversion from 
>  PVCS to CVS
> on NT environment, I did a conversion on UNIX and it worked good.
> but on NT,  I'm experimenting some kinds of problems with RCS 
> for NT, any
> help would be really appreciate.
> Not sure but looks like rcs is looking for RCS/etehooks.h,v before
> etehooks.h_v is converted to etehooks.h,v
> below is an example:
> /cygdrive/c/PVCS/NT/vcs
> /cygdrive/c/PVCS/NT/vlog
> /cygdrive/c/gnu_tools/bin/dos/rcs
> /cygdrive/c/gnu_tools/bin/dos/ci
> Directory: j:/tac/ete/h/RCS
> vlog 'etehooks.h_v'
> PVCS Version Manager (vlog) v5.3.00 (Build 09) for Windows NT/80x86
> Copyright 1985-1997 INTERSOLV, Inc.  All rights reserved.
> Workfile is "etehooks.h"
> RCS Archive is "RCS/etehooks.h,v"
> Revision count is 23
> Version labels start at 25
> Description is "Initial Entry"
> Found revision: 1.16
> Checked in: "Mar 20 2003 21:43:14"
> Author: "XXXX"
> Got comment for 1.16
> comment string: Fix 373344
> ............................
> Original revision is
> Label "ETEGAPATCH01" is for revision
> get -Y -r1.0 'etehooks.h_v'
> Unknown option: Y
> Unknown option: r1.0
> Usage: get [-options] <url>...
>     -m <method>   use method for the request (default is 'GET')
>     -f            make request even if get believes method is illegal
>     -b <base>     Use the specified URL as base
>     -t <timeout>  Set timeout value
>     -i <time>     Set the If-Modified-Since header on the request
>     -c <conttype> use this content-type for POST, PUT, CHECKIN
>     -a            Use text mode for content I/O
>     -p <proxyurl> use this as a proxy
>     -P            don't load proxy settings from environment
>     -H <header>   send this HTTP header (you can specify several)
>     -u            Display method and URL before any response
>     -U            Display request headers (implies -u)
>     -s            Display response status code
>     -S            Display response status chain
>     -e            Display response headers
>     -d            Do not display content
>     -o <format>   Process HTML content in various ways
>     -v            Show program version
>     -h            Print this message
>     -x            Extra debugging output
> rcs -x,v -i "etehooks.h"
> Can't call method "print" on an undefined value at 
> line 866.
> etehooks.h,v: No such file or directory
> rcs:
> _______________________________________________
> Info-cvs mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]