[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Commit Problem

From: Bill Smith
Subject: Commit Problem
Date: Thu, 5 Dec 2002 09:02:52 -0500

Below is a message I posted to the tortoise cvs mailing list.
Additionally, I tried doing a cvs commit with cygwin cvs, I get
/CVSROOTccess /var/cvs
No such file or directory
I know there is some inconsistency between the cvs cygwin cvs client and the cvsnt client
but searching, it's not clear to me what those inconsistencies are. Can anyone clarify them?
Any ideas on the problem below?
I have a strange one here. I have a group of jpg images that I'm adding
to a repository. When I do a "cvs add", all the images add fine. When I
try and commit, I get the error below for certain files. (I only see the
message below if I commit them one at a time, when in a group, I get some
generic message).

What is weird is that in some cases, if I open the image in an editor and
resave it (change jpg params) and try and commit, it will work. This could
be a coincidence.

Additional Info:
  TortoiseCVS version 1.2.1
  client os: Windows XP Home
  server os: Redhat 7.2
  server ssh version: OpenSSH_3.1p1

Any ideas? Honestly, I don't think this is a TortoiseCVS problem, but instead
a generic cvs problem, but I was hoping someone on this list might have some
ideas. I'm also gonna post this on the cvs list.

While we are on the subject, I tried to go into preferences and turn on
client debug log and also set progress messages to "loud". From the standpoint
of diagnosing the problem I discussed here, I couldn't get any additional info.

Is this something we could improve? Just a thought.

In C:\Projects\webv3: "C:\Program Files\TortoiseCVS\cvs.exe" commit -m "" src/html/gallery/images/sunfun/009_6a.jpg

cvs commit: warning: unrecognized response `FATAL ERROR: Server sent disconnect message:
' from cvs server
cvs commit: warning: unrecognized response `"Corrupted check bytes on input."
' from cvs server
cvs [commit aborted]: end of file from server (consult above messages if any)

Error, CVS operation failed

reply via email to

[Prev in Thread] Current Thread [Next in Thread]