[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: lock-modify-unlock model with CVS

From: Noel Yap
Subject: RE: lock-modify-unlock model with CVS
Date: Fri, 19 Jul 2002 13:47:59 -0700 (PDT)

--- Nate Swenson <address@hidden> wrote:
> Noel,
> I applied the advisory locks patch to cvs on our
> Linux server and it
> appeared to be completed successful so I copied the
> cvs file it created into
> our change-rooted /bin directory so I could test it.
>  Then I tried to run
> the "cvs edit -c 'filename'" option from WinCvs on
> the client machine and I
> got the same error as I did with the unpatched
> version of cvs (basically,
> the cvs edit -c command didn't work), but the "cvs
> edit 'filename'" command
> works the same as it did before, so it appears that
> the patch did not change
> anything.  Is there something I have to do in order
> to activate the -c
> option?  Thanks for all your help.

What output do you get for "cvs -H edit"?

What output do you get for "type cvs" (if you're using
a sh-like shell) or "which cvs" (if you're using a
csh-like shell)?

What output do you get for "rsh cvs-server type cvs"?

Are you running a patched version on both the client
and the server?


Do You Yahoo!?
Yahoo! Autos - Get free new car price quotes

reply via email to

[Prev in Thread] Current Thread [Next in Thread]