[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cvspserver connection refused on redhat 7.0

From: Jason Rosenberg
Subject: Re: cvspserver connection refused on redhat 7.0
Date: Wed, 8 May 2002 02:48:18 -0400


I got by this problem....

It was a syntax error in the config file...

The leading '{' must start at the beginning of
a new line, and not at the end of the first line....

I figured this out by looking at the var/log/messages file...

Now I have another problem:

cvs checkout: authorization failed: server rejected access to 
/home/cvs for user jason


"Jason Rosenberg" <address@hidden> wrote in message news:address@hidden
> Hi,
> I'm trying to set up a cvs pserver on an redhat linux 7.0 system....
> I am getting a connection refused when I try to connect using the
> pserver, even from the local host....
> I think I have the cvspserver set up right, according to the
> docs I've seen....My cvspserver file in /etc/xinetd.d looks like this:
> service cvspserver {
>         disable = no
>         socket_type = stream
>         protocol = tcp
>         wait = no
>         user = root
>         passenv =
>         server = /usr/bin/cvs
>         server_args = -f --allow-root=/home/cvs pserver
> }
> chkconfig shows that the cvspserver service is on.
> but netstat -l shows that it isn't listening on the cvspserver
> port (2401).
> I didn't set this system up, but I think it just used the
> defaults...How do I get it to enable listening on port 2401?
> I don't think any firewall stuff is setup with ipchains, or anything....
> ipchains -L returns:
> Chain input (policy ACCEPT):
> Chain forward (policy ACCEPT):
> Chain output (policy ACCEPT):
> Jason

reply via email to

[Prev in Thread] Current Thread [Next in Thread]