[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

strange pserver 'temporary directory' error

From: the shadow
Subject: strange pserver 'temporary directory' error
Date: Tue, 30 Oct 2001 23:22:41 -0800 (PST)

Hi I am trying to set up a cvs server and client
system at work.

I have set up a linux box to work as a server.  It's
Mandrake Linux 8.1.  CVS vers 1.11.1p1.  I have set up
and $TMPDIR is correctly set up for each user (ie

I am trying to use WinCVS as a client but whatever I
try to do (whether it be import or checkout), I always

can't create temporary directory
Permission denied

error.  The strange thing is, I am not trying to log
in as root at all.  I don't know why cvs server is
trying to create a temporary folder in /root/tmp

CVS server was accessed as

But instead of using remote client, if I just log in
to the linux box as a user and issue CVS command, they
work fine.

Oh, by the way, I have read the archive and saw a
similar problem before, but that hasn't solved my
problem.  The problem posted before was solved by
creating '$CVSROOT/CVSROOT/EmptyDir', but upon
checking my server I found that the directory was
already there with775 permission.

Does anyone have any ideas?

Thanks in advance

Do You Yahoo!?
Make a great connection at Yahoo! Personals.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]