[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

commit fail

From: John Temple
Subject: commit fail
Date: Tue, 24 Apr 2001 13:23:35 -0400

I am trying to commit changes and I am not having much luck.  first I tried
to checkout a module, make a few changes and then commit it back and I get
the following error.

cvs commit -m "minor change" cvsnotes.txt (in directory C:\cvstest\)
Checking in cvsnotes.txt;
J:\cvs/mob\cvstest/cvsnotes.txt,v  <--  cvsnotes.txt
new revision: 1.2; previous revision: 1.1
cvs [commit aborted]: could not open lock file
`J:\cvs/mob\cvstest/,cvsnotes.txt,': File exists

*****CVS exited normally with code 1*****

After this I tried adding a new file to the module, make a change and commit
it.  This is the result.

cvs commit -m "minor change" cvsnotes2.txt (in directory C:\cvstest\)
Checking in cvsnotes2.txt;
J:\cvs/mob\cvstest/cvsnotes2.txt,v  <--  cvsnotes2.txt
new revision: 1.2; previous revision: 1.1

*****CVS exited normally with code 0*****

Overcome with joy I installed WinCVS on another machine checkedout the
module made a change commited the change and once again slapped in the face
with the old error.

Some background of what I am using.

CVS = cvs1.10 for NT
WinCVS = wincvs1.2
The server and client machines are all NT4 SP6 or SP6a boxes.
I have mounted the cvs directory to each machine and I use the repository as

If you have any suggestions / question please let me know.

John Temple
Database Consulting Group
UserInterface Designer
(770)557-4900 ext.227 Office
(770)633-5033 Cell
(770)966-4443 Pager

reply via email to

[Prev in Thread] Current Thread [Next in Thread]