[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: pserver question

From: Hanser, Kevin
Subject: RE: pserver question
Date: Tue, 27 Feb 2001 09:57:28 -0500

check in your actualy cvs tree and make sure the passwd file that is there
is the one you want.
the passwd file is not included in the checkout/commit of CVSROOT.
According to the CVS docs, it's so you don't have a bunch of (old) passwd
files littering peoples' directories, which they forgot to remove... which
could be a security problem.  So edit the passwd file directly from the


-----Original Message-----
From: Furmaniuk, Michael [mailto:address@hidden
Sent: Tuesday, February 27, 2001 9:37 AM
To: Info-Cvs (E-mail)
Subject: pserver question

  I tried looking within the archives for a similar problem, but couldn't
find anything similar.

  My problem:
  I have built the CVS 1.11 version on Solaris 2.6, have changed the line in
config to SystemAuth=no, and added the passwd file, with an anonymous user
to run as me on the server (anonymous::mfurmani).  Then checked in the
config and passwd file to make sure the administration files have been
updated.  I know I have the server set up correctly as I can log in as
myself using my system password, the client is CVS 1.9 and has worked fine
as myself.

  However, if I try to use the passwd file I either get an incorrect
password error if I change my password to be read from the passwd file in
CVS, or if I try to login as the anonymous user I get a stranger error - 
cvs [login aborted]: unrecognized auth response from
E Fatal error, aborting.

  Is there another configuration I need to make?  I didn't see anything else
within the documentation about setting up pserver any different than I have.



Info-cvs mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]