[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Problems with CVS version 1.10.8 on Windows 2000

From: Reinstein, Shlomo
Subject: RE: Problems with CVS version 1.10.8 on Windows 2000
Date: Tue, 30 Jan 2001 22:29:44 -0800


I forgot to say that in my previous email - I also tried it with forward
slashes (after reading in the mailing-list about similar problems):
        cvs -d :local:z:/iil/iswp/data/apt/ISIS/repository get trycvs
Doesn't work either - I get the very same error message from CVS.
Please note that, like I said in the previous email, the same command-line
(even with backward-slashes) works with version 1.10.7 of CVS.


-----Original Message-----
From: address@hidden [mailto:address@hidden
Sent: Tuesday, January 30, 2001 6:12 PM
To: address@hidden
Cc: address@hidden
Subject: Re: Problems with CVS version 1.10.8 on Windows 2000

Reinstein, Shlomo writes:
> What can the problem be? Isn't z:\iil\... an absolute pathname?

No, it's not.  There are some parts of CVS that insist on forward
slashes (/) instead of backward slashes (\) and this is one of them.  I
understand that this is inconvenient for Windows users, but I urge you
to get used to using forward slashes with CVS or you'll have no end of
strange problems.

-Larry Jones

That's one of the remarkable things about life.  It's never so
bad that it can't get worse. -- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]