[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Remove does not work - not a dash P issue

From: Fisher, Shane
Subject: Remove does not work - not a dash P issue
Date: Mon, 15 Jan 2001 16:42:06 -0800

Hey all,

I'm having a really frustrating time with one of my CVS modules.  I'm trying
to delete it and all of its contents (-R default, right?) from the module
wherein it lives.  Imagine a directory structure like so:


I run the following commands:

$ cd top 
$ rm -fr sub
$ cvs remove -R sub

And I get the following output:

cvs server: Removing sub
cvs [server aborted]: could not chdir to sub: No such file or directory

When I run an "ls" on $CVSROOT/top I see "sub", clear as day, just sitting
there laughing at me, complete with all of its original contents!  So how in
the *&^% do I get rid of this stupid module?!

Thanks in advance for any help!

Shane M. Fisher
AT&T Wireless Services
Developer II, Marketing IT
*425 580 6648
*425 501 1494 (cell)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]