[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Installing CVS - problems with Make

From: Dave Parker
Subject: Installing CVS - problems with Make
Date: Mon, 08 Jan 2001 20:52:42 -0000
User-agent: eGroups-EW/0.82

I'm new to CVS, and have run into a problem with the make.

Platform is SUN Solaris 5.7, and version of CVS is 1.11 (latest 

I've unpacked the source code into a directory structure, and have 
set up a repository directory, and run configure to establish the 
makefile with this directory.  Environment variable CVSROOT is also 

When I run the make, I keep getting various errors which appear to 
relate to the system C libraries.

I'm not able to post exact error details as yet, but does anyone have 
any suggestions as to possible remedies in the meantime?

Are there known problems with CVS on Solaris 5.7?  I've tried the 
compile with both CC and GCC to no avail.

More details to follow....


Dave Parker
Senior Techie (Unix)
University of Huddersfield

reply via email to

[Prev in Thread] Current Thread [Next in Thread]