[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Fwd: [Fwd: Strange error msg when using 'export' in CVS]]

From: Cristian Gheorghe
Subject: [Fwd: [Fwd: Strange error msg when using 'export' in CVS]]
Date: Fri, 05 Jan 2001 11:49:37 -0500

Cristian Gheorghe wrote:

> -------- Original Message --------
> Subject: Strange error msg when using 'export' in CVS
> Date: Thu, 04 Jan 2001 19:48:52 GMT
> From: Cristian Gheorghe <address@hidden>
> Organization:
> To: address@hidden
> Hello,
> I need some help with the 'export' command. I will first show the error
> message.
> $ cvs -q export -r SOMETAG -d joe-build joe
> U joe-build/Makefile
> U joe-build/
> U joe-build/
> U joe-build/
> cvs [export aborted]: can not write <CVS/Template file>: No such file or
> directory
> 1. I am running both the client and the server the same machine (RHL
> 6.1). Both cvs client and server are version 1.11-1 and have being
> installed with the 686 rpm package which is the correct one for the
> machine that I am running. Same error occured when I had version 1.10
> installed (I just upgraded thinking that maybe it will do the trick).
> Everything else is running OK as far as cvs client/server goes
> 2. 'joe' is my working copy and I am trying to get a build area free of
> CVS subdirectories in 'joe-build' by exporting from the repository based
> on the valid tag SOMETAG which I have created previously
> 3. I own the directory above with write permission set 755 (from which
> the commands are executed) as well as 'joe' 755 (the working copy) and
> all the CVS subdirectories and their files (including Template files) do
> have write permissions set (and I own them)
> The 'joe' working copy directory is made up of 4 files and a number of
> subdirectories (about 17/18). When I run the export command, 'joe-build'
> directory is created, the 4 files are "exported" properly into
> 'joe-build' but then cvs tries to "export" the subdirectories. 'bin'
> directory is "exported" successfully (or rather just created in
> 'joe-build' ('bin' is the first directory in alphabetical order) but the
> repository and working copy of 'bin' directory also contains the README
> file (which is not created in the build area 'joe-build'). It is at this
> point that I get the error message, the 'export' obviously stops and I
> end up with 'joe-build' containing the 4 files in it and the 'bin'
> directory but with no README file in it. The other subdirectories are
> not created.
> Could you please help me with some advice, have you seen this before,
> etc...
> Much appreciated,
> Cristian
> __________________________________________________________________
> Get your own FREE, personal Netscape Webmail account today at


I have e-mailed for help on newsgrop whith this
'export' problem but unfortunatelly there is no answer still. Do you think
this is a bug or rather me?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]