[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

trouble connecting

From: Sandra Wittenbrock
Subject: trouble connecting
Date: Tue, 2 Jan 2001 13:06:43 -0800


I am having some trouble connecting to my cvs server:
%  cvs update my_mod_name
cvs server: nothing known about my_mod_name
cvs update: cannot find password
cvs [update aborted]: use "cvs login" to log in first

I am on a Unix system, that has a .cvspass file in my home directory.  I
tried cvs login, which worked without errors, but did not fix this problem.
I tried recreating the .cvspass file as well.  I also rebooted the computer.

There have been a bunch of DNS changes since this last worked for me.
Although it is not a general problem because some other, windows rather than
unix computers, are working just fine.

Any ideas?

I would appreciate a direct reply to address@hidden, since I may not be
subscribed to the correct cvs mailing list.

Thank you,


reply via email to

[Prev in Thread] Current Thread [Next in Thread]