[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

odd pserver problem

From: Hanser, Kevin
Subject: odd pserver problem
Date: Mon, 11 Dec 2000 13:56:30 -0500

I am experiencing an "odd" problem with a pserver install of CVS.  I have
cvs installed, and working just fine for all users except one.  All the
users are set up the same...  that's why I can't figure out why this _one_
person can't login.  I keep getting :

cvs login: authorization failed: server <myserver> rejected access to
/cvs/master for user truefreak

This is the only user that gets that error.  I have a passwd file set up,
and I've copied and pasted the passwords for the users from the /etc/shadow
file.  (using same passwords as system login...)
my /CVSROOT/passwd file looks something like this:


(I'm mapping each user to the cvsuser, who owns the /cvs/master directory
tree and everything in it)

each user logging in is also a member of the cvs group, which is the group
that owns the directory.

I only get this error with this one user.  I've tried deleting the user
account, and re-creating it even, and I still get the same error.  I've
created other users that work fine...
I'm kinda puzzled on this one.

Kevin Hanser
System Administrator

reply via email to

[Prev in Thread] Current Thread [Next in Thread]