[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: Joshua Davis
Subject: RE: CVS/ANT/Win2K
Date: Thu, 7 Dec 2000 09:22:17 -0500

Maybe the forward slashes are the problem.  ANT is Java, so it may also be the case that backslashes are 'interpreted' by ANT.
How about: "-d address@hidden" or "-d address@hidden"?
Backslashes worked for me using CVS on NT with the repository on a share.
-----Original Message-----
From: address@hidden [mailto:address@hiddenOn Behalf Of Charles de Villiers
Sent: Thursday, December 07, 2000 5:46 AM
To: address@hidden
Subject: Re:CVS/ANT/Win2K

Oops - I didn't put in that "file:" stuff, my mail client did
The actual paths I tried are
Original message follows:
>I am trying to execute CVS from ANT under Win2000. My problem is to make it
>recognize the repository.

>If I specify "-d file://Beta/address@hidden/CVS" (a UNC path)  the message is
>"file://Beta/address@hidden/CVS must be an absolute pathname"

>Putting :local: in front of the path doesn't help either. ANT/CVS complains
>"cvs.exe checkout: missing hostname in CVSROOT:
>cvs.exe [checkout aborted]: Bad CVSROOT."

>I have tried various combinations of forward & backslashes as well as some
>bad language, but nothing seems to work.

>Can someone help me please?

Charles de Villiers
SalesBid Ltd.
Charles de Villiers
SalesBid Ltd.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]