[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

NOT SOLVED, DOH! Re: Help on NT as client.

From: Michael Clark
Subject: NOT SOLVED, DOH! Re: Help on NT as client.
Date: Sun, 22 Oct 2000 22:52:19 -0400

I spoke too soon.  It did not fix the problem.  I am still experiencing the
troubles I outlined below.

Any ideas anyhow?
Help is greatly appreciated! :)
Thanks in advance,

At 12:48 PM 10/22/00 -0400, Michael Clark wrote:
>Hello list.
>I am hoping that someone will be able to help me on this one.
>I am running cvs on NT as a client.
>I have CVSROOT set as an environment variable.
>When I try to do a cvs login it says:
>(Logging in to address@hidden)
>CVS password:
>(user and server are real values, I just changed them here!)
>I type in my password (which is clear text, I can see it when I type it!),
>and then it just sits there and doesn't do anything.
>I can ping the server no problem.  I can telnet directly to the server on
>port 2401 and type crap and hit enter and see an error message from the cvs
>I also tried another server:
>cvs -d :pserver:address@hidden:/home2/cvsroot login
>And the same thing happened.  Does anyone have any ideas about this one?
>Any help would be greatly appreciated.
>tia, michael.
>Info-cvs mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]