[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Help-gsl] gsl_rng_alloc function not working!

From: Abbas Alhakim
Subject: RE: [Help-gsl] gsl_rng_alloc function not working!
Date: Thu, 14 Aug 2008 13:35:39 -0400

Thank you Mohammad, your email confirms that the problem is with Bloodshell 
Dev-C++. Actually I downloaded gsl to my unix folder and now it works.


-----Original Message-----
From: Mohammad Khaleghi [mailto:address@hidden 
Sent: Thursday, August 14, 2008 11:07 AM
To: Abbas Alhakim; address@hidden
Subject: Re: [Help-gsl] gsl_rng_alloc function not working!


I am also not an expert here. However, I have used gsl_rng_alloc() with the 
default setup and it has worked (in linux).

const gsl_rng_type* type = gsl_rng_default;
gsl_rng* r = gsl_rng_alloc(type);

sorry if this could be of no use.

regards, Mohammad

> -----Urspr├╝ngliche Nachricht-----
> Von: "Abbas Alhakim" <address@hidden>
> Gesendet: 14.08.08 15:27:50
> An: <address@hidden>
> Betreff: [Help-gsl] gsl_rng_alloc function not working!

> Hi
> I am trying to initialize an RNG using the function gsl_rng_alloc( )
> defined in gsl_rng.h. the line of code: 
> gsl_rng * r = gsl_rng_alloc (gsl_rng_taus); 
> (which I copies and pasted from an example in the library website) is
> stopping the debugger with this message: 
> An access violation (Segmentation Fault) is raised in your program.
> I am using Dev-C++. I appreciate any insight.
> _______________________________________________
> Help-gsl mailing list
> address@hidden

Jetzt neu! Sch├╝tzen Sie Ihren PC mit McAfee und WEB.DE. 30 Tage
kostenlos testen.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]