[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: SANE / simple-scan working for anyone?

From: Tobias Geerinckx-Rice
Subject: Re: SANE / simple-scan working for anyone?
Date: Mon, 04 Mar 2019 21:27:38 +0100


What a coincidence:

Mark H. Weaver wrote:
I just tried running 'simple-scan' with a CanoScan N1240U/LiDE 30 connected via USB, which has "complete" support according to the SANE
docs.  Although "lsusb" shows the scanner:

I had the exact same problem yesterday with my CanoScan N670U/LiDE 20, which has also been fully supported by SANE for over a decade. Neither Simple Scan nor xsane reported any scanners. I ended up borrowing an Ubuntu machine to do the job…

I left home immediately after and won't be able to test it further before the end of the week.

Has anyone successfully scanned documents with SANE on a Guix System?

Yes, but I hadn't tried recently.

Kind regards,


reply via email to

[Prev in Thread] Current Thread [Next in Thread]