[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
16 Dec 2001 22:33:39 +0100
Gnus/5.09 (Gnus v5.9.0) Emacs/21.1
Dirk Herrmann <address@hidden> writes:
> On 27 Nov 2001, Marius Vollmer wrote:
> > Dirk Herrmann <address@hidden> writes:
> > > On 25 Nov 2001, Marius Vollmer wrote:
> > >
> > > > > What about naming the function scm_make_cell, or scm_new_cell?
> > > >
> > > > I named it scm_alloc_cell and scm_alloc_double_cell. Not sure if that
> > > > are better names than yours...
> > >
> > > Ah, I hadn't realized that you already had submitted your patches. Still,
> > > I like the scm_make_cell and scm_make_double_cell names better... Maybe
> > > we should have a voting :-)
> > Yeah, why not.
> Then, I believe to have an even better suggestion: scm_cell and
> scm_double_cell. Fits nicely with scm_string, scm_vector etc.
Ok. Do you think the change is still young enough to change it again?
If so, please go ahead. ;)
|[Prev in Thread]
||[Next in Thread]|
- Re: memory.text,
Marius Vollmer <=