[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gnokii and Motorola RAZR V3

From: Panagiotis Astithas
Subject: Re: gnokii and Motorola RAZR V3
Date: Mon, 26 Sep 2005 23:56:33 +0300
User-agent: Mozilla Thunderbird 1.0.6 (X11/20050830)

Karsten Rothemund wrote:
Hello List,

I am new to mobile phones and new to gnokii, of course. I try to connect
the Motorola RAZR V3 via bluetooth to my computer, which runs under
FreeBSD. The bluetooth thing is running and I can see the phone: when I
start xgnokii the phone asks for confirmation of the connection. And the
it wants a Bluetooth-PIN.

And here I stumble: where does gnokii get this PIN or, which PIN is it?
I tried all PINs I got with the phone and I tried some places, where
PINs can be specified (/etc/bluetooth/hcsecd.con - but this maybe
FreeBSD-specific). All PINs I tried where "invalid" (on the phone) and
then the connectio is closed, of course, and xgnokii terminates.

My question: where does this "bluetooth-PIN" come from or where to
specify? Or is there something more fundamental wrong? (USB did not work
at all - maybe motorola did something on their own).

Thanks for any hint and greetings from the Baltic Sea,

/etc/bluetooth/hcsecd.conf is indeed the correct file for the pin. Make sure hcsecd is running and also check whether you need to enable write node role switch. On my USB bluetooth dongle it is done with:

hccontrol -n ubt0hci write_node_role_switch 0

or uncommenting the relevant line in /etc/rc.bluetooth. You might also try initiating the pairing from the computer instead. I'd suggest posting to the freebsd-bluetooth mailing list to debug this and then get back on this list for gnokii-specific questions.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]