[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Nokia 8210 still does not work.

From: Jois
Subject: Nokia 8210 still does not work.
Date: Tue, 27 May 2003 08:51:01 +0200
User-agent: Mutt/1.3.28i

I tried all Pawel's instructions and the root problem has been solved, and
of course it does not give the "not supported model" error any longer.
but when I type gnokii --identify this is the result:
GNOKII Version 0.5.0
Couldn't open PHONET device: No such file or directory
Telephone interface init failed: Function not supported by the phone
This output comes after a minute or two, that I have typed the command. I do
not understand if it comes from the program or from the Irda. The phone is
seen by Linux, otherwise gsmsmsstore and gsmsendsms could not work.
If you can give me an answer I'd be pleased.
PS: does the documentation have a more detailed explanation of Gnokii
commands, more than gnokii --help?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]