[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problem with a nokia 3330

From: Noé Lutz
Subject: problem with a nokia 3330
Date: Mon, 16 Dec 2002 12:02:17 +0100

Hy all,

I am trying to send sms's with a nokia 3330 conected via 
serial port. I use GNOKII Version 0.4.3.
It worked very well with a nokia 3310 but someone stole itm 
so I had to change cell-phone.

Configuration file:
port = /dev/ttyS0
model = 3330
initlength = default
connection = serial
bindir = /usr/sbin/
use_locking = yes
serial_baudrate = 19200

TELEPHONE = 12345678

timeout = 10

The phone is well connected because I can identify it :

# gnokii --identify
GNOKII Version 0.4.3
IMEI         : 350837808992599
Manufacturer : Nokia
Model        : NHM-6
Revision     : SW 04.50, HW 1004

But when I want to send a sms I get an error like that: 

# gnokii --sendsms +41763432847
GNOKII Version 0.4.3
Please enter SMS text. End your input with <cr><control-
D>:This is a Test
SMS Send failed (The current frame isn't handled by the 
incoming function)

I also tried to compile the last version of gnokii:
But I get the following compilation error:

gmake[2]: Leaving directory `/usr/src/gnokii-0.5.0pre2/po'
: --update cs.po gnokii.pot
rm -f && : -c --statistics -o cs.po
mv: cannot stat `': No such file or directory
gmake[1]: *** [] Error 1
gmake[1]: Leaving directory `/usr/src/gnokii-0.5.0pre2/po'
make: *** [po] Error 2

I am working on a intel machine with redhat 7.3 kernel 
version: 2.4.18-17.7.x

Does someone has an idea why it works with a 3310 and it 
doesn’t with a 3330.

Thans for any help
Have a nice week


reply via email to

[Prev in Thread] Current Thread [Next in Thread]