[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Nokia 22 and Gnokii

From: Manohar Pradhan
Subject: Nokia 22 and Gnokii
Date: Thu, 08 Aug 2002 13:01:56 +0000


I have Red Hat Linux 7.3 and have installed gnokii using RPM (gnokii-0.3.3-1.i386.rpm). I am using Nokia 22 with serial cable to COM1 (ttyS0).

Using minicom, I can see that it is working fine as I could use regular ATDT command to dial out. Also when I tried to get the INIT string and got this:

# stty -g </dev/ttyS0

My problem is to configure gnokii and make it work to send SMS. I could not figure out which model will it belong to. I tried all the model in /etc/gnokiirc starting from 3810 to 6110, but I get following errors:

# gnokii --monitor
Hmmm... GSM_LinkOK never went true. Quitting.
# gnokiid
Hmmm... GSM_LinkOK never went true. Quitting.
VM_Initialise - VM_GSMInitialise failed!
# echo "hello" |gnokii --sendsms number
Hmmm... GSM_LinkOK never went true. Quitting.

I do not know if there are any other LOG files, which I shall look into for debugging the session.

I am waiting for my Nokia 6110 to be delivered, however want to test this out wit this Nokia-22 I have.

Can anyone give me some hint.

Thanks in advance


Join the world’s largest e-mail service with MSN Hotmail.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]