[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] where can i find information / pathces to build ic

From: Christophe Jarry
Subject: Re: [gNewSense-users] where can i find information / pathces to build icecat on lemote system ?!
Date: Sat, 14 May 2011 07:20:51 +0200

> --- the patch below is targeted to n32 ABI systems and mine is built  
> on debian o32

How do you know that the patch is for n32 ABI systems only?

> --- do you mean that only this patch is needed on gnewsense to build  
> icecat-4.n

This patch was needed to build IceCat 3.6.14 for gNewSense on Yeeloong. It has
been integrated into upstream code (Firefox) since version 4.0.

But if you try to build Icecat on something Yeeloong with gNewSense metad, you
will end up with this error message:

    ./assembler/jit/ExecutableAllocator.h:395:6: error: #error "The cacheFlush
    support is missing on this platform."

(directory "assembler" is in icecat-4.$SUBVERS/js/src).
See the bug report at


reply via email to

[Prev in Thread] Current Thread [Next in Thread]