[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] Parkes alpha 1

From: Sam Geeraerts
Subject: Re: [Gnewsense-dev] Parkes alpha 1
Date: Wed, 15 Aug 2012 19:02:42 +0200
User-agent: Thunderbird (X11/20101029)

r. siddharth wrote:
On Wednesday 15 August 2012 01:03 PM, Karl Goetz wrote:
I am not sure. To connect to the Internet, I just switch ON the modem. In gNewSense 2.3 (which I was using before) the notification icon did show that "the computer is tethered to the Internet", this not true anymore with gNewSense Parkes alpha 1.

Could you make a note to remember to test this again when Parkes is in beta stage? I'd like to reserve Parkes related bug reports for things like freedom bugs and serious boot problems caused by our changes with Debian.

I think we have, inadvertently, found a bug in here. In the "Software Sources" dialog (accessible from System-->Administration-->Software Sources) when I "check" the 'DSFG-compatible Software with Non-Free Dependencies (contrib)' & 'Non-DSFG-compatible Software (non-free)', they are not "checked". Now, when I open my '/etc/apt/sources.list' file, I see this line:

deb squeeze contrib non-free

I ran a "apt-get update". I get the error that I previously mentioned before. Now, if I ran "apt-cache search adobe", I get :

flashplugin-nonfree-extrasound - Adobe Flash Player platform support library for Esound and OSS
flashplugin-nonfree - Adobe Flash Player - browser plugin

Please report a bug for it. I believe we patched software-properties-gtk in Deltah for a similar reason. Anyone who wants to investigate this further has my full blessing and encouragement. :)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]